Walltherm erster Start

Stellt euch und eure Installation vor. Bilder sind immer Willkommen.
Antworten
Enrico
Beiträge: 10
Registriert: 9. Apr 2017, 23:47
Walltherm erster Start

Beitrag von Enrico » 1. Apr 2018, 21:07

Ich habe gestern meinen gebrauchten walltherm in Betrieb genommen. Bin aber noch nicht ganz so glücklich.

Musste mir eine Betondüse bauen weil die originale nicht mehr wirklich da war. Die Düse war auch heute morgen noch ganz bis ich sie 30cm aus dem Ofen hatte da zerfiel sie original wie ein Vampir bei Sonnenschein.

Habe einen 160mm ISO Schornstein mit ca 7m von Eingang bis Ausgang.

Habe das Glut Bett schön erstellt und auch den Schornstein 2-3 Mal auf 300-400 Grad geheizt.
Aber meine Vergaser Flamme wurde schnell immer kleiner bis kaum noch da. Wenn ich allerdings die obere Tür vor dem umlegen der Klappe einen Spalt geöffnet hatte dann hielt sie länger und kräftiger.
Agt fällt max auf 120°C.
Würde mir jetzt gerne einen neuen Kat bestellen da auch der nicht dabei war habe ich 2 5*5*16 cm ziegelsteine reingestellt.
neue rosten weil die alten schon etwas verbogen sind wobei ich die ja auch erstmal in 2 Teile Flexen könnte.
Und wohl einen originalen Düsen Block.

Problem ist das ich am 13.4. meine Messung habe und der bis dahin unter Garantie nicht da ist.

Habe auch schon RTA ganz hoch pumpen Leistung gesenkt und Anlauf Temperatur von 60 auf 70 Grad.
Keine Verbesserung.

Das einzige was ich Dienstag noch machen muss ist die Dichtschnur in der direkt Klappe erneuern.

Hat einer ne Idee???
Wie lange sind die Lieferzeit auf den blöden Block?

Auch was mir noch einfällt. Ich hatte das vordere Loch im Beton Block zugelassen weil ich gehört habe das viele das zustopfen.
Kann das daran liegen. Hatte später auch die Aschekästen rausgenommen aber auch kaum verbessert.

Benutzeravatar
JAU
Site Admin
Beiträge: 711
Registriert: 14. Sep 2012, 08:50
Wohnort: 74632
Kontaktdaten:
Re: Walltherm erster Start

Beitrag von JAU » 2. Apr 2018, 11:36

Morgen,
Enrico hat geschrieben:Wie lange sind die Lieferzeit auf den blöden Block?
Ich hab noch eine gegossene 8-Loch Düse der Serie 3 da. Die könnte bis Donnerstag bei dir sein (bei Interesse schreib mir ne PN).
Enrico hat geschrieben:Hatte später auch die Aschekästen rausgenommen aber auch kaum verbessert.
Bin mir nicht sicher ob die mal geändert wurden. Meine Aschekästen würden in jedem Fall die Sekundärluftlöcher der Betondüse verdecken. Die müssen raus!
Enrico hat geschrieben:Ich hatte das vordere Loch im Beton Block zugelassen weil ich gehört habe das viele das zustopfen.
Kann das daran liegen.
Nein.
Enrico hat geschrieben:Würde mir jetzt gerne einen neuen Kat bestellen da auch der nicht dabei war
Den Edelstahl-Kat gibts ja (aus guten Gründen) nicht mehr. Man bekommt nur noch die Flammwand.
Der Ofen läuft aber wohl auch ohne.
Enrico hat geschrieben:habe ich 2 5*5*16 cm ziegelsteine reingestellt.
Ein paar 3cm Streifen aus Schamotte würden der originalen Flammwand wohl näher kommen.

Soweit die Hardware im Ofen.

Enrico hat geschrieben:Habe einen 160mm ISO Schornstein mit ca 7m von Eingang bis Ausgang.
Material?
Enrico hat geschrieben:Habe das Glut Bett schön erstellt und auch den Schornstein 2-3 Mal auf 300-400 Grad geheizt.
Die Temperatur ein wenig auf 300°C halten ist besser als mehrmals die Klappe umlegen.
Enrico hat geschrieben:Wenn ich allerdings die obere Tür vor dem umlegen der Klappe einen Spalt geöffnet hatte dann hielt sie länger und kräftiger.
Wenn du die richtige Stellung findest sollte der Ofen Problemlos 200-300°C halten können. Kann aber sein das die Klappe zu leichtgängig ist.
Enrico hat geschrieben:Agt fällt max auf 120°C.
Ist das die höchste oder niedrigste Abgastemperatur? 120°C im schlechtesten Fall wäre nämlich in Ordnung.
Enrico hat geschrieben:Habe auch schon RTA ganz hoch pumpen Leistung gesenkt
Was für eine Rücklauftemperatur hattest du denn?


mfg JAU

Enrico
Beiträge: 10
Registriert: 9. Apr 2017, 23:47
Re: Walltherm erster Start

Beitrag von Enrico » 2. Apr 2018, 16:44

Moin,
Schornstein zug ist aus 15mm Schamotte im Nachhinein hätte ich Mal nen schiedel mit Keramik zug nehmen sollen.

Die RTA ist 1m vom Kessel entfernt und erreicht auf Stufe 7 gerade die 62° habe jetzt die Pumpe auf Stufe 1 gestellt und pumpen Start auf 68°

Zurzeit habe ich testweise auf 6,5 Gestellt und der Rücklauf geht auf 58° muss aber auch was in den Puffer bekommen sonst ist es sinnlos.

AGT ist jetzt mir Buche und beiden Wärmetauschern auf ca 170° konstant im Vergaser betrieb bei geöffneter Tür oben.

Rücklauf auf 59° Vorlauf auf 69°

Aber Mini Vergaser Flamme...naja ohne Block wahrscheinlich auch kein Wunder. ich

Enrico
Beiträge: 10
Registriert: 9. Apr 2017, 23:47
Re: Walltherm erster Start

Beitrag von Enrico » 2. Apr 2018, 22:50

Also habe heute noch ein wenig gefeuert auch mit sehr guter Buche.
Das war schon ein anderer schnack. Gestern hatte ich eine Ladung Eiche. Und ich muss sagen dass mein Misch Nadelholz bald besser gebrannt hatte.

Im Vergaser betrieb bin ich immer zwischen 160 und 200 Grad. Auch für längere Zeit. Grossteils kein Rauch am Schornstein nur Hitze flimmern zu sehen.

Hatten dann Mal die untere Putz Tür geöffnet und die Verfasserflamme hat's kaum gejuckt.

Denke Mal der Zug ist ausreichend nur warum hält die Flamme nicht stabil und fällt nach ein paar Minuten fast ganz Weg.

Einzige Sache die ich jetzt noch ändern werde ist das Rauch Rohr.
Es bekommt eine Isolierung und zurzeit geht es 50cm hoch 20cm 45° und dann 1,20cm in den Schornstein.
Da werde ich wohl noch Mal probieren das ich 20cm hoch 30° 100cm 60° und da den Rest in den Schornstein.

Vielleicht beschleunigt das den Zug ja etwas.

Enrico
Beiträge: 10
Registriert: 9. Apr 2017, 23:47
Re: Walltherm erster Start

Beitrag von Enrico » 13. Apr 2018, 22:50

So, wollte Mal Rückmeldung zu meinem walltherm geben.
Nachdem sich meine düse zerlegt hatte und ich für meine Messung dringend eine brauchte habe ich von jau schnell eine geschickt bekommen. Danke dafür nochmal.

Sie hat super gepasst und war spitze verarbeitet.

Heute war die Messung von Schornsteinfeger.
Ich hatte vorher den Ofen ordentlich sauber gemacht.
An den Türen habe ich die Dichtfläche mit Steinwolle ausgestopft.
Und das Rohr habe ich geändert auf ca. 30°
Unten ist die Flammen Wand raus. Muss mal eine baue.
Holz hatte ich eine Buche mit 6% RF und ohne Äste oder Rinde.
Ich habe ihn langsam hoch geheizt immer so auf 200° gehalten ca 1stunde. Dann nachgelegt und siehe da...volle Fahrt vorraus.
Super stabile Vergaser Flamme und null Rauch aus dem Schornstein.

Da kam der schwarze Mann mit seinem bösen Messgerät und nach 15 min war alles vorbei.
36mg/m³ Staub
300ppm Co
6% Rest Sauerstoff

Er war sehr zufrieden. Und ich auch.
Er kannte den walltherm garnicht und sagte das wenn ich die Werte so halte sieht er auch für 2024 keine Probleme.

Habe dann Heute Nachmittag wieder mit Nadelholz weiter geheizt und auch hier eine stabile Vergaser Flamme

Bin echt begeistert was so ein paar kleine Änderungen für eine Wirkung haben.
Als nächstes mach ich alle Dichtung neu.

Gruß Enrico

Oberfranke
Beiträge: 99
Registriert: 7. Nov 2013, 23:19
Re: Walltherm erster Start

Beitrag von Oberfranke » 16. Apr 2018, 22:44

Glückwunsch, und wenn er bei dir mit 6% Restsauerstoff sauber brennt ist das schon ziemlich High End.
Pass nur auf...wenn er jetz in der Übergangszeit ohne Flammwand funzt kanns sein dass es bei richtig kalter Witterung dir die Flamme an den Wärmeübertrager zieht.
Ansonsten wieder mal der Beweis dass der Walli ein geiles Teil ist.


Antworten