Luftabscheider

Fragen abseits des Walli und die Antworten dazu
Antworten
Gombi1984
Beiträge: 108
Registriert: 29. Nov 2013, 20:31
Wohnort: 5356?
Luftabscheider

Beitrag von Gombi1984 » 10. Dez 2013, 15:03

Hallo zusammen da ich gerade bei der errichtung meiner kompletten Anlage bin hab ich mal ne frage habt ihr einen lluftabscheider in eurer Anlage und vielleicht sogar in dem Solarsystem?
Und habt ihr vielleicht sogar eine schlammabscheider?
Wie sind eure erfahrungen und meinung dazu??
Gruss gombi

Benutzeravatar
JAU
Site Admin
Beiträge: 694
Registriert: 14. Sep 2012, 08:50
Wohnort: 74632
Kontaktdaten:
Re: Luftabscheider

Beitrag von JAU » 14. Dez 2013, 10:14

Wir hatten das Thema ja schon an anderer Stelle und im Forum ist aktuell niemand mit einem Mikroblasenabscheider. Erfahrungen aus anderen Foren sind positiv. allerdings sind die meisten bei IBN installiert worden, also schwer zu sagen ob es dadurch wirklich signifikant besser geworden ist.

Allerdings kostet ein Spirovent mit Isolierung im Netz auch nur 80€ und soll an der wärmsten Stelle im System eingebaut werden, also der Wallthermkreis. Der Mehraufwand für so einen Abscheider ist also kaum der Rede wert.


Was den Schlamm angeht ist mir bekannt das es Probleme bei alten Flächenheizungen geben kann. Als die Kunstoffrohre noch nicht sauerstoffdicht waren haben sich die Heizkreise allmählich mit Schlamm zugesetzt. Bei Kupfer war das glaub kein Problem, bei den heute üblichen Verbundrohren (einen Lage Aluminium im Rohr) auch nicht mehr. Ob Materialmix (Stahl, Messing, Kupfer, Grauguss) ev. eine Rolle spielt ist mir nicht bekannt.
Heutzutage gilt aber auch die Vorgabe das Heizungssysteme mit entmineralisiertem Wasser zu befüllen sind, ich könnte mir vorstellen dass die Problematik dadurch auch schon entschärft wird.


mfg JAU

Wallipapi
Beiträge: 1
Registriert: 24. Dez 2013, 14:40
Re: Luftabscheider

Beitrag von Wallipapi » 25. Dez 2013, 21:00

Hallo,
ich habe meinen Walltherm jetzt im zweiten Jahr in Betrieb.
Von dem Ofen bin ich begeistert, habe auch von Anfang an nur geringe Probleme mit ihm gehabt. Ich habe im ersten Jahr einige male Luft im System gehabt, die man auch nur sehr schwierig herausbekommt. Es war vor allem dann wenn der Speicher unter 40 Grad abkühlte. Die Luft setzt sich dann im kleinen Wallthermkreis fest, es kommt zu gluckergerausche, aber auch in der Pumpe setzt sich Luft fest, sodas diese kein Wasser mehr fördert. Dadurch erhitzt sich das Wasser im Wärmetauscher zu hoch, und die Luftklappe schließt sich, es wird kein Wasser mehr in den Speicher transportiert.
In diesem Jahr habe ich dann einen spirovent, Luftabscheider eingebaut. Dieses Teil funktioniert einfach super. Kurz nach dem einschalten der Pumpe war alle Luft aus dem System.
Der Ofen läuft seit dem problemlos!!
Also meine Empfehlung: Sofort einbauen!!

Gruß

Wallipapi

Oberfranke
Beiträge: 99
Registriert: 7. Nov 2013, 23:19
Re: Luftabscheider

Beitrag von Oberfranke » 27. Dez 2013, 15:49

Hallo,

also ich weis echt nicht wo das Problem liegt. Behaupte mal wenn schon geschrieben wird das Problem tritt auf wenn der Speicher unter 40°C abkühlt. Deutet auf ein zu kleines oder nicht eingestelltes MAG hin.

Mir ist das auch aufgefallen, jetzt nachdem den Walli installiert wurde. Haben in dem Zuge auch gleich ein neues MAG installiert. Dabei haben wir natürlich ein paar Bier getrunken, denke dadurch wiederrum ist das MAG nicht so eingestellt worden wie das hätte sein sollen :lol: . Nun ja dann hats beim Pumpenstart eben im Wallikreis immer gekluckert wenn der Speicher kalt war. Ich dann eben MAG vom System getrennt, Wasser abgelassen und Druck nochmal kontrolliert, und siehe da zu viel Vordruck, das ganze dann eingestellt, Systemhöhe + 0,3 Bar, und siehe da... seitdem kein Gluckern mehr beim Pumpenstart vom Walli.

Dazu könnte ich noch sagen dass ich jeweils an den höchsten Punkten meiner Rohre die einfachen Automatikentlüfter sitzen habe.

Ein Spirovent mag nicht verkehrt sein, aber oft liegen die Gründe doch wo anders. Prüft doch selbst mal euer MAG ;)

Grüße

Benutzeravatar
JAU
Site Admin
Beiträge: 694
Registriert: 14. Sep 2012, 08:50
Wohnort: 74632
Kontaktdaten:
Re: Luftabscheider

Beitrag von JAU » 27. Dez 2013, 17:12

Ich glaub 2012 wars als der Ofen ein wenig umkonstruiert wurde wodurch das Luftproblem reduziert wurde.

Im Laufe des ersten Betriebsjahres wurden die Luftgeräusche zwar geringer, kamen aber in der nächsten Saison wieder obwohl der Systemdruck übern Sommer nie unter Vordruck gefallen war.

Aktuell ist das Geglucker wieder weg. :roll:


mfg JAU

RalfSch
Beiträge: 4
Registriert: 11. Feb 2013, 22:49
Wohnort: 71282
Kontaktdaten:
Re: Luftabscheider

Beitrag von RalfSch » 6. Jan 2014, 00:11

Hallo,
Ich habe nachträglich einen Spirovent Mikroabscheider im Walli Vorlauf und einen Schmutzabscheider am untersten Pufferentnahmerohr installiert.
Der Spirovent tut was er soll, die Siedegeräusche sind weniger bzw es dauert länger bis sie auftreten.
Gruss Ralf

Benutzeravatar
schlimmfeld
Beiträge: 31
Registriert: 18. Feb 2013, 11:59
Wohnort: Saarland
Kontaktdaten:
Re: Luftabscheider

Beitrag von schlimmfeld » 28. Jan 2014, 20:53

Ich hatte seit der Inbetriebnahme sehr oft Probleme mit Luft im System, kaum ein Heizvorgang ohne Gluckern, Siedegeräuschen etc.
Ich habe 3 Winter lang alle Tipps im HTD und sonstwo hoch und runter aufgesammelt, alle genannten Ursachen schrittweise abgehakt und dennoch keine echte Verbesserung erreicht.
Dann, vor dem 4. Winter habe ich beim Heizungsbauer einen Mikroblasenabscheider bestellt. Er hat die Chance auf Abhilfe durch den Abscheider zwar als gering angesehen, ihn aber installiert.

Seitdem ist Ruhe, absolut kein Gluckern mehr, Siedegeräusche nur noch sehr selten und nur bei Extrembedingungen.

Gombi1984
Beiträge: 108
Registriert: 29. Nov 2013, 20:31
Wohnort: 5356?
Re: Luftabscheider

Beitrag von Gombi1984 » 28. Jan 2015, 22:43

Danke für eure Erfahrungen ich habe einen da liegen der auch bald verbaut wird wenn ich wieder gesund bin und dann gibt's auch mal Fotos von meiner Anlage im inneren des Hauses.


Antworten